Issue
When signing in to your U.S. CAD Support account the following error is displayed:
Cause
The error uscad.zendesk.com refused to connect comes from privacy settings blocking third-party cookies. In most cases, the error seems to be isolated to the Google Chrome and Firefox browsers.
Solution
To solve this issue, make sure the browser allows third-party cookies, at least from Zendesk. Follow the steps below for the applicable browser.
GOOGLE CHROME:
- On your computer, open Google Chrome.
- At the top right of your browser, select the More button
> select Settings.
- Under the Privacy and security section > select Cookies and other site data.
- Click the Add button for Sites that can always use cookies:
- Add uscad.zendesk.com to the Site field > check All cookies, on this site only > select Add:
FIREFOX:
- On your computer, open Firefox.
- At the top right of your browser, select the Open Menu button
> select Options.
- Select the Privacy & Security panel.
- Under Cookies and Site Data > select Manage Exceptions:
- Add uscad.zendesk.com in the Address of website field > Select Allow > select Save Changes:
AD-BLOCKERS:
If your browser has ad-blockers, turn them off to see if this allows you to sign in. Some ad-blockers have their own list of exceptions. If that is your case, add uscad.zendesk.com to the allow list.
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